[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20091001 changes



Compose started at Thu Oct  1 06:15:05 UTC 2009

Broken deps for i386
----------------------------------------------------------
	PolicyKit-olpc-1.2-2.fc11.noarch requires /var/lib/PolicyKit-public
	argus-2.0.6.fixes.1-16.fc11.i586 requires libpcap.so.0.9
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	glom-1.10.1-1.fc12.i586 requires libgdamm-4.0.so.11
	glom-libs-1.10.1-1.fc12.i586 requires libgdamm-4.0.so.11
	labrea-2.5.1-2.fc10.i386 requires libpcap.so.0.9
	libvirt-qpid-0.2.17-0.fc12.i686 requires libqmfagent.so.2
	libvirt-qpid-0.2.17-0.fc12.i686 requires libqpidclient.so.2
	libvirt-qpid-0.2.17-0.fc12.i686 requires libqpidcommon.so.2
	libvirt-qpid-0.2.17-0.fc12.i686 requires libqmfcommon.so.2
	matahari-0.0.4-5.fc12.i686 requires libqmfagent.so.2
	matahari-0.0.4-5.fc12.i686 requires libqpidclient.so.2
	matahari-0.0.4-5.fc12.i686 requires libqpidcommon.so.2
	matahari-0.0.4-5.fc12.i686 requires libqmfcommon.so.2
	network-manager-netbook-1.2-5.fc12.i686 requires libnm_glib.so.0
	ngrep-1.45-5.fc11.i586 requires libpcap.so.0.9
	perl-POE-Component-Client-HTTP-0.85-3.fc11.noarch requires perl(POE::Component::Client::Keepalive) >= 0:0.0901
	rhn-check-0.7.3-1.fc12.noarch requires yum-rhn-plugin >= 0:0.5.3-30
	yersinia-0.7.1-3.fc11.i586 requires libpcap.so.0.9



Broken deps for x86_64
----------------------------------------------------------
	PolicyKit-olpc-1.2-2.fc11.noarch requires /var/lib/PolicyKit-public
	argus-2.0.6.fixes.1-16.fc11.x86_64 requires libpcap.so.0.9()(64bit)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.i586 requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.x86_64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.i586 requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.x86_64 requires pkgconfig(clutter-gtk-0.9)
	glom-1.10.1-1.fc12.x86_64 requires libgdamm-4.0.so.11()(64bit)
	glom-libs-1.10.1-1.fc12.i586 requires libgdamm-4.0.so.11
	glom-libs-1.10.1-1.fc12.x86_64 requires libgdamm-4.0.so.11()(64bit)
	labrea-2.5.1-2.fc10.x86_64 requires libpcap.so.0.9()(64bit)
	libvirt-qpid-0.2.17-0.fc12.x86_64 requires libqpidcommon.so.2()(64bit)
	libvirt-qpid-0.2.17-0.fc12.x86_64 requires libqmfagent.so.2()(64bit)
	libvirt-qpid-0.2.17-0.fc12.x86_64 requires libqmfcommon.so.2()(64bit)
	libvirt-qpid-0.2.17-0.fc12.x86_64 requires libqpidclient.so.2()(64bit)
	matahari-0.0.4-5.fc12.x86_64 requires libqpidcommon.so.2()(64bit)
	matahari-0.0.4-5.fc12.x86_64 requires libqmfagent.so.2()(64bit)
	matahari-0.0.4-5.fc12.x86_64 requires libqmfcommon.so.2()(64bit)
	matahari-0.0.4-5.fc12.x86_64 requires libqpidclient.so.2()(64bit)
	network-manager-netbook-1.2-5.fc12.x86_64 requires libnm_glib.so.0()(64bit)
	ngrep-1.45-5.fc11.x86_64 requires libpcap.so.0.9()(64bit)
	perl-POE-Component-Client-HTTP-0.85-3.fc11.noarch requires perl(POE::Component::Client::Keepalive) >= 0:0.0901
	rhn-check-0.7.3-1.fc12.noarch requires yum-rhn-plugin >= 0:0.5.3-30
	yersinia-0.7.1-3.fc11.x86_64 requires libpcap.so.0.9()(64bit)



Broken deps for ppc
----------------------------------------------------------
	PolicyKit-olpc-1.2-2.fc11.noarch requires /var/lib/PolicyKit-public
	argus-2.0.6.fixes.1-16.fc11.ppc requires libpcap.so.0.9
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-gtk-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc requires libclutter-glx-0.9.so.0
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc requires pkgconfig(clutter-gtk-0.9)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	glom-1.10.1-1.fc12.ppc requires libgdamm-4.0.so.11
	glom-libs-1.10.1-1.fc12.ppc requires libgdamm-4.0.so.11
	glom-libs-1.10.1-1.fc12.ppc64 requires libgdamm-4.0.so.11()(64bit)
	labrea-2.5.1-2.fc10.ppc requires libpcap.so.0.9
	libvirt-qpid-0.2.17-0.fc12.ppc requires libqmfagent.so.2
	libvirt-qpid-0.2.17-0.fc12.ppc requires libqpidclient.so.2
	libvirt-qpid-0.2.17-0.fc12.ppc requires libqpidcommon.so.2
	libvirt-qpid-0.2.17-0.fc12.ppc requires libqmfcommon.so.2
	matahari-0.0.4-5.fc12.ppc requires libqmfagent.so.2
	matahari-0.0.4-5.fc12.ppc requires libqpidclient.so.2
	matahari-0.0.4-5.fc12.ppc requires libqpidcommon.so.2
	matahari-0.0.4-5.fc12.ppc requires libqmfcommon.so.2
	network-manager-netbook-1.2-5.fc12.ppc requires libnm_glib.so.0
	ngrep-1.45-5.fc11.ppc requires libpcap.so.0.9
	perl-POE-Component-Client-HTTP-0.85-3.fc11.noarch requires perl(POE::Component::Client::Keepalive) >= 0:0.0901
	rhn-check-0.7.3-1.fc12.noarch requires yum-rhn-plugin >= 0:0.5.3-30
	yersinia-0.7.1-3.fc11.ppc requires libpcap.so.0.9



Broken deps for ppc64
----------------------------------------------------------
	PolicyKit-olpc-1.2-2.fc11.noarch requires /var/lib/PolicyKit-public
	argus-2.0.6.fixes.1-16.fc11.ppc64 requires libpcap.so.0.9()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-gtk-0.9.so.0()(64bit)
	clutter-gtkmm-0.9.4-1.fc12.ppc64 requires libclutter-glx-0.9.so.0()(64bit)
	clutter-gtkmm-devel-0.9.4-1.fc12.ppc64 requires pkgconfig(clutter-gtk-0.9)
	glom-1.10.1-1.fc12.ppc64 requires libgdamm-4.0.so.11()(64bit)
	glom-libs-1.10.1-1.fc12.ppc64 requires libgdamm-4.0.so.11()(64bit)
	labrea-2.5.1-2.fc10.ppc64 requires libpcap.so.0.9()(64bit)
	libvirt-qpid-0.2.17-0.fc12.ppc64 requires libqpidcommon.so.2()(64bit)
	libvirt-qpid-0.2.17-0.fc12.ppc64 requires libqmfagent.so.2()(64bit)
	libvirt-qpid-0.2.17-0.fc12.ppc64 requires libqmfcommon.so.2()(64bit)
	libvirt-qpid-0.2.17-0.fc12.ppc64 requires libqpidclient.so.2()(64bit)
	matahari-0.0.4-5.fc12.ppc64 requires libqpidcommon.so.2()(64bit)
	matahari-0.0.4-5.fc12.ppc64 requires libqmfagent.so.2()(64bit)
	matahari-0.0.4-5.fc12.ppc64 requires libqmfcommon.so.2()(64bit)
	matahari-0.0.4-5.fc12.ppc64 requires libqpidclient.so.2()(64bit)
	network-manager-netbook-1.2-5.fc12.ppc64 requires libnm_glib.so.0()(64bit)
	ngrep-1.45-5.fc11.ppc64 requires libpcap.so.0.9()(64bit)
	perl-POE-Component-Client-HTTP-0.85-3.fc11.noarch requires perl(POE::Component::Client::Keepalive) >= 0:0.0901
	python-mwlib-0.11.2-3.20090522hg2956.fc12.ppc64 requires LabPlot
	rhn-check-0.7.3-1.fc12.noarch requires yum-rhn-plugin >= 0:0.5.3-30
	yersinia-0.7.1-3.fc11.ppc64 requires libpcap.so.0.9()(64bit)



Removed package perl-POE-Component-Client-Keepalive
Updated Packages:

anerley-0.1.4-1.fc12
--------------------
* Wed Sep 30 2009 Peter Robinson <pbrobinson gmail com> 0.1.4-1
- New upstream 0.1.4 release, drop upstreamed MC5 patches


control-center-2.28.0-12.fc12
-----------------------------
* Wed Sep 30 2009 Matthias Clasen <mclasen redhat com> 2.28.0-12
- Fix a crash in the display capplet


cups-1.4.1-6.fc12
-----------------
* Wed Sep 30 2009 Tim Waugh <twaugh redhat com> 1:1.4.1-6
- Don't use cached PPD for raw queue (bug #526405, STR #3356).


gdb-6.8.91.20090930-2.fc12
--------------------------
* Wed Sep 30 2009 Jan Kratochvil <jan kratochvil redhat com> - 6.8.91.20090930-1
- Fix broken python "help()" command "modules" (BZ 526552).
- Upgrade to the FSF GDB gdb-7.0 snapshot: 6.8.91.20090930
- archer-jankratochvil-fedora12 commit: 7cb860f03e2437c97239334ebe240d06f45723e0

* Wed Sep 30 2009 Jan Kratochvil <jan kratochvil redhat com> - 6.8.91.20090930-2
- Bump release.

* Sun Sep 27 2009 Jan Kratochvil <jan kratochvil redhat com> - 6.8.91.20090925-3
- New test for step-resume breakpoint placed in multiple threads at once.


kio_sysinfo-20090930-1.fc12
---------------------------
* Wed Sep 30 2009 Lukáš Tinkl <ltinkl redhat com> - 20090930-1
- fix mounting devices using Solid, HTML template fixes

* Fri Aug 28 2009 Lukáš Tinkl <ltinkl redhat com> - 20090828-1
- new upstream version with a couple of small fixes
  (most notably the empty disk Label fix)


koffice-langpack-1.6.3-4.fc12
-----------------------------
* Sat Sep 26 2009 Rex Dieter <rdieter fedoraproject org> 2:1.1.6-4
- Epoch++ (revert koffice2 -> koffice1)


libvirt-0.7.1-7.fc12
--------------------
* Wed Sep 30 2009 Mark McLoughlin <markmc redhat com> - 0.7.1-7
- Fix USB device passthrough (#522683)


moblin-panel-people-0.0.3-1.fc12
--------------------------------
* Wed Sep 30 2009 Peter Robinson <pbrobinson gmail com> 0.0.3-1
- New upstream 0.0.3 release, drop upstreamed MC5 patches


moblin-panel-status-0.0.6-1.fc12
--------------------------------
* Wed Sep 30 2009 Peter Robinson <pbrobinson gmail com> 0.0.6-1
- New upstream 0.0.6 release, drop upstreamed MC5 patches


mutter-moblin-0.39.3-1.fc12
---------------------------

yum-3.2.24-9.fc12
-----------------
* Wed Sep 30 2009 Seth Vidal <skvidal at fedoraproject.org> - 3.2.24-8
- fix up broken build b/c of version-groups.conf file

* Wed Sep 30 2009 Seth Vidal <skvidal at fedoraproject.org> - 3.2.24-9
- revert yum. import patch b/c it breaks a bunch of things

* Tue Sep 29 2009 Seth Vidal <skvidal at fedoraproject.org> - 3.2.24-7
- fixes for odd outputs from ts.run and logs for what we store in history


Summary:
Added Packages: 0
Removed Packages: 1
Modified Packages: 11


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]