[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20091002 changes



The report for 20091001 shows the following broken dependency, and it is
not listed in the report for 20091002:
perl-POE-Component-Client-HTTP-0.85-3.fc11.noarch requires
perl(POE::Component::Client::Keepalive) >= 0:0.0901

However, the report for 20091002 shows no relevant package update that
could have resolved this broken dependency. Is there something not quite
right here?

(I note that the perl-POE-Component-Client-HTTP package source was
updated on 30th September, but it doesn't appear to have been tagged or
rebuilt in Koji).



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]