[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Development packages for Thunderbird/Sunbird





The best would be to file a bug against both thunderbird and sunbird and kindly state what you would need for building blueZync.
Thanks for the hint. Bugs filed:
https://bugzilla.redhat.com/show_bug.cgi?id=528320
https://bugzilla.redhat.com/show_bug.cgi?id=528321


If you as the developer did that, that would be great. As soon as the development files are available I'd be glad working with you on getting blueZync into Fedora. I did start a packaging effort some time ago and caused a little disaster by updating libsyncml to a newer version to build blueZync. Our problem was that nothing else could be built against the new version of libsyncml.

blueZync requires the newest versions of opensync, libsyncml, and libwbxml. Those are not production ready yet. So I think it is too early to include those (and hence blueZync) as official packages now. However with the *bird-devel packages, it would be simple to compile from source (as we do on Ubuntu and others).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]