[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/libXt/devel .cvsignore, 1.11, 1.12 libXt.spec, 1.33, 1.34 sources, 1.12, 1.13



Am Dienstag, den 13.10.2009, 10:21 -0700 schrieb Jesse Keating:
> On Tue, 2009-10-13 at 22:18 +0530, Parag N(पराग़) wrote:
> >   I am confused here. Why this is removed? I still see xt.pc needs
> > those "Requires". 
> 
> rpm now autogenerates the pkgconfig requirements,
> both /usr/bin/pkg-config and also the pkgconfig(foo) level requirements.

Changes like this really should be announced! And by "announced" I mean
a mail to fedora-devel-announce.

It's really funny that certain rpm developers (none of them involved in
this thread) blame people for still following outdated information but
are to lazy to write a quick announcement.

Regards,
Christoph


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]