[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/libXres/devel .cvsignore, 1.9, 1.10 libXres.spec, 1.26, 1.27 sources, 1.10, 1.11



Hi,

On Tue, Oct 13, 2009 at 11:50 PM, Adam Jackson <ajax redhat com> wrote:
> On Tue, 2009-10-13 at 10:32 -0700, Toshio Kuratomi wrote:
>> If all Fedora releases have the autoprovides but EL-5 is still
>> affected, the
>> draft can be as simple as: rpm detects pkgconfig dependencies in all
>> Fedora
>> releases, please move the pkgconfig requires from [LINK] to the EPEL
>> specific guidelines.
>
> Done:
>
> https://fedoraproject.org/wiki/PackagingDrafts/PkgconfigAutoRequires
>
> AFAICT this became automagic in F-10, but I can't find any overt history
> of that in redhat-rpm-macros.
>

 Thanks all.

- Parag.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]