[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Updates-testing



On 10/14/2009 05:47 PM, Seth Vidal wrote:

yum downgrade pkgname

it works fine for the simple-ish cases.
Is there a thunderbird-2.0 package for F11?

For me, all thunderbird-3.*'s in FC11 were simply too bugged to be usable (The UI changes are not an issue for me - for me, TB3 is simply too bugged to be usable).

I already considered to add FC10's or CentOS's TB to a local repository and to look into ways to blacklist TB3 in yum.

Ralf


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]