[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Updates-testing



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Am 15.10.2009 17:51, schrieb chasd:
>
>> Postgres isn't even updatable. You need to do dumps before doing
>> the upgrade.
>
Yes, but you should make the dump with the dump utility of the new
release to which you want to update.

Best Regards:

Jochen Schmitt
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org/

iJwEAQECAAYFAkrXWQUACgkQZLAIBz9lVu/5HQP+INo/h8BFMrJ9IuQOqhXQEIUn
nTcuB/W4qg7E+rlTt0Ljk5bWOBo4qpEJuxojdP0LXicPawADRlJSuZlEa13rDIPl
oAxdZlPpbehSJBKvrCsS6PugFHIJ4uW+hIX6jexH15+2Gzw+QaO2khxbZoZw0B9Y
lB8hfNl5731p00m4z08=
=VKM0
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]