[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies - thunderbird-3.0-2.8.b4.fc11



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

$SUBJECT is currently in the stable repositories, but no matching
version of thunderbird-lightning was pushed.

thunderbird < 3.0-2.7.b5 is needed by package
thunderbird-lightning-1.0-0.7.20090715hg.fc11.x86_64

This looks like the problem is due to a broken package-naming format.

Clearly, the dependency check on thunderbird-lightning is meant to say
that it will work until beta 5 of thunderbird is available.
Unfortunately, RPMs version recognition doesn't work the way this
package is expecting.

Can the thunderbird-lightning maintainer push a trivial update to the
package to fix this dependency check, please?

- -- 
Stephen Gallagher
RHCE 804006346421761

Looking to carve out IT costs?
www.redhat.com/carveoutcosts/
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org/

iEYEARECAAYFAkrdoGsACgkQeiVVYja6o6P9hwCgpXten8bS8/sm1E7Bk62Msd2b
hLEAnjjKNK2UxMngpO7woQodhistcgtK
=E6tZ
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]