[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20091027 changes



Rawhide Report wrote:
> Removed package lam

Why was this package removed that late in F12's cycle, causing these broken 
dependencies:
> blacs-lam-1.1-33.fc12.i686 requires liblamf77mpi.so.0
> blacs-lam-1.1-33.fc12.i686 requires liblam.so.0
> orsa-lam-0.7.0-11.fc12.i686 requires lam
> scalapack-lam-1.7.5-7.fc12.i686 requires liblam.so.0
> scalapack-lam-1.7.5-7.fc12.i686 requires liblamf77mpi.so.0
> tachyon-lam-0.98.7-1.fc12.i686 requires liblam.so.0
> tachyon-lam-0.98.7-1.fc12.i686 requires liblamf77mpi.so.0
> tachyon-lam-gl-0.98.7-1.fc12.i686 requires liblam.so.0
> tachyon-lam-gl-0.98.7-1.fc12.i686 requires liblamf77mpi.so.0
?

I guess those -lam subpackages can and should be disabled, but at the very 
least this should have been properly coordinated.

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]