[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20091030 changes



Rawhide Report wrote:
> gnome-applet-timer-2.1.2-4.fc12.i686 requires gnome-audio

That dependency was added to fix a missing file, but the problem is that 
that package got retired in F12. See:
https://bugzilla.redhat.com/show_bug.cgi?id=531877#c4
for details and a suggested fix.

> 1:nant-0.85-30.fc12.i686 requires mono(NDoc.Core) = 0:1.3.3498.0

This one still needs attention from a Mono person to fix the rebuild. (A 
rebuild would be all that's needed, but the problem is that it's failing to 
build. 
http://koji.fedoraproject.org/koji/getfile?taskID=1777541&name=build.log )

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]