[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

misguided flash player warning?



After updating Firefox it gave me the "You should update Adobe Flash
Player right now." page. However, I already have the latest version
(10.0.32.18). I don't see anything newer. Am I missing something, or
is Firefox just getting it wrong?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]