[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: misguided flash player warning?



On Fri, 30 Oct 2009, Mike McLean wrote:

After updating Firefox it gave me the "You should update Adobe Flash
Player right now." page. However, I already have the latest version
(10.0.32.18). I don't see anything newer. Am I missing something, or
is Firefox just getting it wrong?

I had time, and about:plugins claimed it was an older version. I fixed it by deleting the /usr/lib64/mozilla/plugins-wrapped/nswrapper_32_64.libflashplayer.so file, which was enough to prod firefox into recognizing the right version.

	Michael Young


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]