[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [PATCH 3/3] dracut has initrd-generic-<version> instead of initrd-<version> (#519185)



On 09/04/2009 03:06 AM, Hans de Goede wrote:
> Also for there to be a security issue, there needs to be an attack
> vector, and during early userspace, there is very little attack vector, no other
> programs are running, no network interfaces are up, etc.

I suppose this would be somewhat difficult to exploit, except possibly
at the keyboard. :)

~spot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]