[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Build system trouble with build requirements



On Thu, 12 May 2005 08:44:10 +0200, Michael Schwendt wrote:

> > Build of sylpheed on development succeeded.
> > 
> 
> Impossible. gpgme-devel has not been built for ppc before.
> 
> Build log at
> 
>   http://extras64.linux.duke.edu/needsign/development/sylpheed/1.0.4-2.fc4/ppc/sylpheed-1.0.4-2.fc4.rpm.log
> 
> says:
> 
> > checking whether to use GPGME... yes
> > checking for gpgme-config... no
> > ./configure: line 27437: no: command not found
> > checking for GPGME - version >= 0.4.5... no
> 
> Build system is broken. Most likely it somehow failed to handle this:
> 
> %{!?_without_gpgme:BuildRequires: gpgme-devel >= 1.0.0}
> 
> 
> Please don't publish the built binaries.

And whoever looks into this, be aware that the gpgme build request
completed and only a moment ago put the built packages into "needsign",
so only NOW they are available to the build system. They were not
available when above ppc build was done.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]