[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Building KDE apps on FC4T3 (gcc4)



On Fri, May 13, 2005 at 11:27:58AM -0400, Neal Becker wrote:

> Anyone know what I should do to fix this?  It seems gcc-4.0.0 is explicity
> blacklisted.

gcc4 is known to miscompile some things in kde (has happened a few times
during FC4 development so far). I do not know the current state of affairs
wrt. the Fedora gcc4 and the Fedora kde.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]