[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Mach setup



Hi!
I still get the same error as before:
mach -r fedora-development-`uname -i`-core setup build
Preparing root
Making /dev devices
Installing group 'minimal' ...Traceback (most recent call last):
  File "/usr/bin/mach", line 1991, in ?
    main (config, sys.argv[1:])
  File "/usr/bin/mach", line 1964, in main
    output = Root.__dict__[command] (root, args[1:])
  File "/usr/bin/mach", line 857, in setup
    Root.__dict__[method] (self)
  File "/usr/bin/mach", line 1329, in _setup_minimal
    self._groupinstall ('minimal')
  File "/usr/bin/mach", line 1443, in _groupinstall
    self.group_installer(groups, "Installing group '%s'" % set, True)
  File "/usr/bin/mach", line 549, in group_installer
    (status, output) = do_with_output (command, progress)
  File "/usr/bin/mach", line 1602, in do_with_output
    return do_progress (command)
  File "/usr/bin/mach", line 1555, in do_progress
    (fdin, pid) = pty_popen (cmd)
  File "/usr/bin/mach", line 1532, in pty_popen
    pid, fd = os.forkpty ()
OSError: [Errno 13] Permission denied

Anyone got any more ideas?

Pete.

Peter Lawler wrote:


Jens Petersen wrote:

Peter Lawler wrote:

Hi!
This mach thing looks neat, but I can't get it set up. I've taken it from CVS, build my own rpm and installed it.

Did you try Seth's mach+yum rpm?

  http://linux.duke.edu/~skvidal/mach/pkgs/

mach-0.4.6.1-1.yum.0.20050503.142547 works for me anyway on FC3. :)


Heh, no. But since this post, someone else pointed me in Seth's rpm's direction. BAD BAD Warren for telling me to use CVS. :-)


I'll try these out over this weekend.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]