[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Approval needed: SCIM



A few more comments:

Jens Petersen wrote:
> -Release:          1%{?dist}
> +Release:         9

Actually I don't know %dist is that an Extras-ism?
Perhaps it should stay?

>  Requires: glib2 >= 2.0.0, gtk2 >= 2.3.5, pango >= 1.0.0, XFree86-libs >= 4.1.0

I agree with Warren this should go for Extras:
unneeded and FC is well above these versions anyway.

> BuildRequires:  gtk2-devel >= 2.0.0, pango-devel >= 1.0.0, XFree86-devel >= 4.1.0, pkgconfig >= 0.12, desktop-file-utils

Probably the versions should be dropped here too,
though that is less important.

>  # Kill all .a and .la

It is also debatable whether any .a and .la files need to be
included in _libdir at all too.

>  %post
> +set -x

Oops, please ignore this... :)

-Jens


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]