[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: PHP4 in extras?



On 5/16/05, Paul Howarth <paul city-fan org> wrote:
> I'll try hacking the configure script not to complain about PHP != 4.3.x
> and see how much further it gets.

My personal feeling is that long term you will want to avoid having to
maintain php in extras.. just for your own sanity.  At some point you
have to ask the hard question about whether trying to keep up with
things like php4 security issues over the long haul is less of a
resource burn than working with php-gtk developers to support php5. 
Unfortunately, confidently knowing that answer invovles seeing the
future.  You could however gain insight by finding a php-gtk developer
and asking them about the state of php5 support.  It might be a better
use of your time to help them getting php-gtk working with php5,
depending on the specific issues invovled.

-jef


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]