[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: New package: kanatest - Approval needed



On Thu, 2005-05-19 at 17:38 -0400, Ignacio Vazquez-Abrams wrote:
> On Thu, 2005-05-19 at 17:31 -0400, Robert Marcano wrote:

...
 
> > > + URL and source are good
> > > + File ownership is good
> > > + Builds as non-root
> > > 
> > > - Missing d-f-u in BR
> > > 
> > > Fix that one last problem and I'll approve it.
> > > 

Changed

http://www.marcanoonline.com/downloads/fedora/package_submissions/kanatest/kanatest-0.3.6-3.src.rpm
http://www.marcanoonline.com/downloads/fedora/package_submissions/kanatest/kanatest.spec

I added "BuildRequires:  desktop-file-utils >= 0.9" with a version check
because I do not know if previous versions has all the tools needed. Is
that ok?


________________________________________
Robert Marcano
web: http://www.marcanoonline.com/

gpg --keyserver hkp://pgp.mit.edu/ --recv-key 72A0DCFD




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]