[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Audacity in Devel



On Fri, 20 May 2005 17:18:15 -0400, Konstantin Ryabitsev wrote:

> > That's something new and was not reproducible some weeks ago. May be
> > even specific to FC4 Development or GCC4.
> > 
> > When an older version of Audacity entered fedora.us, there were crashes
> > with wxGTK2. But v1.2.3 built flawlessly with wxGTK2 some weeks ago.
> 
> Did it actually run? Since it's a known issue that it doesn't run when
> wx is built with gtk2, it makes me wonder.

Yes, of course, it did run (and the version I have installed in my FC3
account is built against wxGTK2 unlike the Fedora Extras FC3 release).

Where do you see the information that "it doesn't run"? The Bugs page,
which you've linked, only guesses that a reported crash might be caused by
an unstable (!) wxGTK2 version.

Anyway, the behaviour on FC4 is completely different and unexpected. Back
to 1.2.3-2 (the last wxGTK1 based version from April 7th), no doubt about
that. A wxGTK2 build with such symptoms is clearly a show-stopper.

-- 
Fedora Core release Rawhide (Rawhide) - Linux 2.6.11-1.1319_FC4
loadavg: 1.00 1.03 1.07


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]