[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: sqlite2 redux



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Ignacio Vazquez-Abrams wrote:

>So now there's a way to install kannel, moodss, et al on FC4, which is
>good. However, these packages will still interfere with upgrading from
>FC3 to FC4, which is bad.
>
>What I propose is that sqlite2 gets a FC-3 branch, and that the FE3
>packages that depend on it get modified at the same time for a seamless
>update. I'm willing to take on all the work for modifying the packages,
>but I would like the current maintainers' permission.
>
>Just to recap, the packages that are dependent on it are kannel, moodss,
>and python-sqlite, correct?

moodss only requires sqlite-tcl via explicit requirement and is
compatible with both SQLite 2 and 3 versions.
moodss-20.0-fc3 no longer requires sqlite-tcl as it is disabled in the
sqlite 3 update for FC-3 (according to Ville), although now that I
checked only sqlite 2 is in FC3 extras. Thoughts?
moodss-20.0-fc4 will require sqlite2-tcl when available, as sqlite-tcl
(version 3) is no longer available.
Let me know what you think, thanks.

- --
Jean-Luc Fontaine  http://jfontain.free.fr/
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.6 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org

iD8DBQFCkLh6kG/MMvcT1qQRAgfNAJsFfEcKL6LoBA+kY0wwX2AK8KBF6gCglnod
DGTvaTxdMwqkis9zzrZdQ70=
=qpT3
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]