[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: sqlite2 redux



On Sun, 22 May 2005 18:51:07 +0200, Jean-Luc Fontaine wrote:

> moodss only requires sqlite-tcl via explicit requirement and is
> compatible with both SQLite 2 and 3 versions.
> moodss-20.0-fc3 no longer requires sqlite-tcl as it is disabled in the
> sqlite 3 update for FC-3 (according to Ville), although now that I
> checked only sqlite 2 is in FC3 extras. Thoughts?

There is no SQLite v3 update for FC3 Extras. The src.rpm imported into CVS
was a mistake. Unless somebody really wants to backport FC4's sqlite into
FE3, such a release should not be done just for fun.

My willingness to go through this "sqlite v2 vs. sqlite v3" once more
is not immense. I've examined the dependencies before in an older
message to this list. E.g. "kannel" has not been built for FE3.

Let Ignacio rename sqlite-2.8.16 to sqlite2-2.8.16 and adjust the existing
BuildRequirements accordingly. Whether to build "kannel" for FC3 for the
first time, should be left to Matthias.

-- 
Fedora Core release Rawhide (Rawhide) - Linux 2.6.11-1.1329_FC4
loadavg: 1.13 1.21 1.16


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]