[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: bootchart packager?



Ignacio Vazquez-Abrams (ivazquez ivazquez net) said: 
> > It requires jakarta-commons-somethingorother to build,
> 
> Really? While I did see some "extension missing" errors from ant and a
> buttload of warnings when compiling it I did get a jar at the end of
> compiling it. Now I need to figure out what to put in %install...

Rebuilding 0.8 I got:

    [javac] 2. ERROR in /var/tmp/rpm-tmp/build/bootchart-0.8/src/org/bootchart/Main.java
    [javac]  (at line 40)
    [javac]     import org.apache.commons.cli.CommandLineParser;
    [javac]            ^^^^^^^^^^^^^^^^^^^^^^
    [javac] The import org.apache.commons.cli cannot be resolved

Installing jakarta-commons-cli fixed it.

Bill


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]