[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Sponsor needed: Enlightenment DR17/E17+EFL



On Tue, May 24, 2005 at 11:39:28AM -0400, Bill Nottingham wrote:
> > The "engage" package shouldn't Requires: xine-lib-devel.  Just the 
> > BuildRequires.  You should Requires: xine-lib, though.
> ... and if you're requiring xine-lib, you really can't built it in Extras.

And even if you could, is there any reason to say "Requires: xine-lib"
instead of just letting RPM's auto-deps pick it up?

-- 
Matthew Miller           mattdm mattdm org        <http://www.mattdm.org/>
Boston University Linux      ------>                <http://linux.bu.edu/>
Current office temperature: 73 degrees Fahrenheit.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]