[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Request for review: Enlightenment DR17 + EFL



On Mon, 2005-05-30 at 10:50 -0400, John Ellson wrote:
> Didier Casse wrote:
>
> >cannot be installed. Is there a possibility that somebody maintains
> >xine in FC extras?
> >
> There are additional depencies as well, but xine itself isn't required.
> I was able to continue testing E by installing the following from DAG's 
> repository:
> 
>     aalib-1.4.0-5.dag.src.rpm
>     libfame-0.9.1-6.rf.src.rpm
>     xine-lib-1.0.1-2.rf.src.rpm

aalib is in Extras, libfame and xine-lib are not, and most likely will
not be due to legal/patent issues (don't ask me).  You can grab the
latter two also at rpm.livna.org, but packages containing dependencies
to things not in FC or Extras cannot enter the Extras repository.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]