[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 181445] Review Request: php-shout



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: php-shout


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=181445





------- Additional Comments From holbrookbw users sourceforge net  2006-04-10 00:10 EST -------
http://prdownloads.sourceforge.net/phpshout/php-shout.spec?download
http://prdownloads.sourceforge.net/phpshout/php-shout-0.3a-5.src.rpm?download

Sorry for the delay, my research took me on a trip to San Antonio so I was
unable to work on this for a while.  Here are my newest files, the 'install -D'
issues have been completely cleared up.

I have not added a php fallback version dependency, but as sponsor Matthias is
in charge, so tell me if you see this as a showstopper.

Also of note, the 'php-api' virtual dependency suggested by Dmitry works great
for FC5 and Devel, but FC3 and FC4 don't have that virtual, so installation of
the RPM fails with a missing depency.  I have included the php-api dependency in
the currently submitted .spec file, but the .spec will have to revert to PHP
versioning in the FE[34] branches of CVS.

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]