[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FE Package Status of Apr 27, 2006



On 4/27/06, Axel Thimm <Axel Thimm atrpms net> wrote:
> Would that require all gtk/gnome bits to move to extras, too?

Ready for the punchline

repoquery --repoid=development --alldeps --whatrequires glib
glib-devel-1:1.2.10-18.2.2.i386
imlib-1:1.9.13-26.2.1.i386
gdk-pixbuf-1:0.22.0-23.i386
gtk-engines-1:0.12-7.2.1.i386
gtk+-1:1.2.10-50.i386

repoquery --repoid=development --alldeps --whatrequires imlib
kdegraphics-7:3.5.2-1.i386  <-------Wtf?
imlib-1:1.9.13-26.2.1.i386
gtk-engines-1:0.12-7.2.1.i386
imlib-devel-1:1.9.13-26.2.1.i386

Its not "all the gtk/gnome" stuff that's gonna have to be moved out of
Core. Its gonna be kdegraphics that has to be moved out... There is
precious little in rawhide in the gnome stack that needs glib/gtk+. 
It looks like its a set of 6 srpms that would have to be moved:
glib
gtk+
gdk-pixbuf
imlib
gtk-engines
kdegraphics

-jef"The gods of irony are pleased...ironically so"spaleta


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]