[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 177204] Review Request: translate-toolkit - A collection of tools to assist software localization



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: translate-toolkit - A collection of tools to assist software localization


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=177204


wart kobold org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
OtherBugsDependingO|163778                      |163779
              nThis|                            |




------- Additional Comments From wart kobold org  2006-02-01 02:12 EST -------
MUST items:

* rpmlint produces many warnings of the type:
E: translate-toolkit non-executable-script
/usr/lib/python2.4/site-packages/translate/convert/pot2po.py 0644
These can be ignored as explained in the initial bug report.

* Package name matches upstream
* Source matches upstream
* License acceptible (GPL), text included
* Spec file is readable in Am. English.
* Compiles and rpm builds correctly on FC4 x86_64 and FC5 i386
* Not relocatable
* 0wns all directories it creates.
* No duplicate files
* buildroot cleaned during %clean and %install
* macro usage consistent
* Contains code, not content
* No shared libraries
* No need for -devel package
* No desktop file needed
* Builds cleanly in mock-FC4
CONSIDER:

* rc6 was released yesterday.  upgrade?

rc5 APPROVED.  Feel free to upgrade to rc6 after importing.


-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]