[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: numpy-0.9.4 + scipy-0.4.4



On Thu, 2006-02-02 at 09:21 -0500, Neal Becker wrote:
> The patch needs a little work.  The issue is, that gfortran has changed the
> format of it's --version message, which broke the regex matching.  I
> supplied one that will work for gcc4.1.0, but isn't backward compat. 
> Someone should really come up with a compatible regex.

You were close.

r'GNU Fortran 95 \(GCC\)?\s*(?P<version>[0-9.]+)'

-- 
Ignacio Vazquez-Abrams <ivazquez ivazquez net>
http://fedora.ivazquez.net/

gpg --keyserver hkp://subkeys.pgp.net --recv-key 38028b72

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]