[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Fwd: [Fedora Project Wiki] Update of "Extras/CVSSyncNeeded" by RoozbehPournader]



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

The comment on the change is:
FC-3 is EOLed

- ------------------------------------------------------------------------------
  List package name and distribution here:
   * FC-4 python-json
   * FC-4 python-TestGears
- -  * FC-3 FC-4 libopensync-plugin-irmc
+  * FC-4 libopensync-plugin-irmc
- -  * FC-3 FC-4 freealut
+  * FC-4 freealut
  }}}

Hey ;),

I wonder if we really should not ship them. libopensync-plugin-* have been
provided and it is not clear to anyone using FC-3 that one plugin is there and
the other one is not (but for >= FC-4).

freealut was part of openal but has been split up from it so I really feel very
strong about having it in FC-3 for people who used to use the old openal version.

- - Andreas

- --
Andreas Bierfert               | http://awbsworld.de      | GPG: C58CF1CB
andreas bierfert lowlatency de | http://lowlatency.de     | signed/encrypted
phone: +49 2402 102373         | cell: +49 172 9789968    | mail preferred
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org

iD8DBQFD5dYjQEQyPsWM8csRAuvlAJ4z06MAVRhQqZGdOpZuqPvhGY4BvQCgoKH8
sNGvjIy5TCfMkjUQCo3Nbtk=
=RKfS
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]