[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: How to downgrade version of a program?



On Mon, 2006-02-06 at 08:24 +0100, Chris Chabot wrote:
> > b) rpm -e --nodeps sqlite 2.1  && yum install sqlite 2.0
>
> Doesn't yum actually require sqlite to operate? Doing b) might be a bad
> choice in that case :-)

No, yum will use sqlite if available to make things faster, but it does
continue to work even without it[1]

Jeremy

[1] Well, unless that's broken recently. :)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]