[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fwd: [Fedora Project Wiki] Update of "Extras/CVSSyncNeeded" by RoozbehPournader]



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Roozbeh Pournader wrote:
> I don't think these are special cases, but would you re-explain why
> these are special? Why must an FC3 user be able to install these new
> package on his system?

Ok, as I would like to see libopensync-plugin-irmc in FC-3 as well. The
libopensync stuff currently is not usable anyway because multisync is not
reviewed yet so maybe we can argue about that at a later point.

For openal/freealut this ihmo is a must:
openal used to provide the stuff that now is in freealut and hence gone from
openal itself. So when I pushed an openal upgrade to FC-3 the freealut stuff
went away and users of that part now contained within freealut are sort of
hanging. Now if you ask if an upgrade was necessary: yes. So the only solution
is pushing freealut to FC-3 as well and that is why I requested it in the first
place.

- - Andreas
- --
Andreas Bierfert               | http://awbsworld.de      | GPG: C58CF1CB
andreas bierfert lowlatency de | http://lowlatency.de     | signed/encrypted
phone: +49 2402 102373         | cell: +49 172 9789968    | mail preferred
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org

iD8DBQFD56ZlQEQyPsWM8csRAuWVAJwNfQA6q7EdC8duOviQB4jRara/sgCeNP/e
iOsNL42HZ/Icf63xR/v+Yuw=
=B2+4
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]