[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [extra-devel] octave-forge broken deps



Neal Becker wrote:

--> Finished Dependency Resolution
Error: Missing Dependency: libcln.so.3()(64bit) is needed by package octave-forge
Error: Missing Dependency: octave = 6:2.9.3 is needed by package octave-forge
Error: Missing Dependency: libgfortran.so.0()(64bit) is needed by package octave-forge

This is a known problem. The newest octave-forge release is very old and depends on outdated libraries because octave-forge doesn't currently build with g++ 4.1. I'm in contact with the developer and hope to get this resolved in the near future.

-Quentin


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]