[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: wxPython needs update?



On Thu, 2006-02-09 at 13:02 -0500, Neal Becker wrote:
> Toshio Kuratomi wrote:
> 
> > On Thu, 2006-02-09 at 12:02 -0500, Neal Becker wrote:
> >> Not sure what's going on, but I notice that faces says it should use
> >> wxGTK-2.6.  Seems wxPythonGTK2 is using wxGTK-2.4.  Many packages I see
> >> are
> >> now requiring 2.6.  Anyone working on updating our package?
> >> 
> > 2.6 is in devel thanks to Matthew Miller.  I don't know that there's any
> > plan to update wxGTK for FC4 though.
> > 
> 
> wxGTK2 is 2.6, but wxPythonGTK2 seems to be 2.4.  I'm talking about devel.
> 
Oops.  My mistake.  You're mostly interested in this bug, then:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=163440

which says Matthew is probably going to wait a couple weeks for some
build fixes in 2.6.3.

-Toshio

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]