[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 180897] Review Request: heartbeat



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: heartbeat


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=180897





------- Additional Comments From fedora soeterbroek com  2006-02-11 12:33 EST -------
(In reply to comment #10)
> From a look at the configure.in it seems that it may use both old and new libnet
> api. So the best is to use the newer, by having
> 
> Buildrequires: libnet-devel
> 
> instead of libnet10.

Done..

Spec Name or Url:
http://www.soeterbroek.com/linux/fedora/extras/heartbeat/heartbeat.spec
SRPM Name or Url:
http://www.soeterbroek.com/linux/fedora/extras/heartbeat/heartbeat-2.0.2-3.src.rpm 

- remove BuildRequire libnet10
- add BuildRequire libnet-devel

Builds fine in mock (FC4-i386).

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]