[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 180897] Review Request: heartbeat



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: heartbeat


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=180897


alanr unix sh changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |alanr unix sh




------- Additional Comments From alanr unix sh  2006-02-11 15:43 EST -------
(In reply to comment #11)
> (In reply to comment #10)
> > From a look at the configure.in it seems that it may use both old and new libnet
> > api. So the best is to use the newer, by having
> > 
> > Buildrequires: libnet-devel
> > 
> > instead of libnet10.
> 
> Done..
> 
> Spec Name or Url:
> http://www.soeterbroek.com/linux/fedora/extras/heartbeat/heartbeat.spec
> SRPM Name or Url:
>
http://www.soeterbroek.com/linux/fedora/extras/heartbeat/heartbeat-2.0.2-3.src.rpm 
> 
> - remove BuildRequire libnet10
> - add BuildRequire libnet-devel
> 
> Builds fine in mock (FC4-i386).


I think some parts use either API for historical reasons, but I believe the IPv6
code (which is newer) only uses the newer libnet API.  Let me know if there's
anything we should change in the project's packaging to make this easier for
you.  There are also lots of bug fixes and some nice new features (GUI, etc.) in
2.0.3 which just came out yesterday.

  Thanks!  -- Alan Robertson alanr unix sh

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]