[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 180897] Review Request: heartbeat



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: heartbeat


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=180897





------- Additional Comments From orion cora nwra com  2006-02-15 17:01 EST -------
- Get rid of:

Requires:       python
Requires:       gnutls

rpmbuild auto-detects this

Do you really need:

Requires:       sysklogd
Requires:       python-gtk >= 2.4
Requires:       gettext
Requires:       swig

nothing seems to reference them for run time.

- Instead of

echo '#!/bin/sh' > /tmp/tmp.$$ ; cat
$RPM_BUILD_ROOT/%{_libdir}/heartbeat/crmtest/helper.sh >> \                    
                                                                     /tmp/tmp.$$
; mv /tmp/tmp.$$ $RPM_BUILD_ROOT/%{_libdir}/heartbeat/crmtest/helper.sh    

how about:

sed -i -e '1i#!/bin/sh' $RPM_BUILD_ROOT/%{_libdir}/heartbeat/crmtest/helper.sh

 
- ocf stuff gets installed to /usr/lib on 64-bit, so:

%{_prefix}/lib/ocf

though perhaps /usr/share/heartbeat/ocf would be a better location.  Not sure
what heartbeats requirements are.


-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]