[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 181445] Review Request: php-shout



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: php-shout


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=181445





------- Additional Comments From dmitry butskoy name  2006-02-16 07:04 EST -------
Just some remarks:
- it is better to do "phpize --clean; phpize" anyway, as it adjust the source to
the appropriate php-devel build system (4.3, or 5.0, or 5.1 etc...)
- Specifying "requires: libshout >= 2.0.0" is extra, as "BR: libshout-devel >=
2.0.0" is already present, which cause to build with and autodepend by the
needed library version.

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]