[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Requiring a versioned R in rpy



Hi all,
	rpy requires the version of R for which it is compiled, is there any way to 
get that automatically or do I need to set manually each time?

I have tried

Requires: \
R = %(%{_bindir}/R --version | head -n 1 | sed -e 's/.* \(.*\) .*/\1/')

but it seems that R is not installed at that point.

Is there any way back?

Thanks,
-- 
José Abílio


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]