[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 181997] Review Request: gpc - The GNU Pascal compiler



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: gpc - The GNU Pascal compiler


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=181997





------- Additional Comments From tibbs math uh edu  2006-02-20 10:05 EST -------
> Your /usr/lib/gcc files would conflict with a native gcc-3.4.5.

That's what the whole %{matching_gcc} bit in the spec is about.  On FC2 and FC3
I can actually build this package against the same version of GCC that is
installed on the system; the package then consists just of the front end and
documentation.   There is no conflict against the installed GCC.  Unfortunately
GPC has yet to be ported to GCC4, so there's no chance of doing that on FC4.

In any case, it doesn't bother me to change it, but I did go to some effort to
ensure that there is no conflict with a native gcc.

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]