[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 177277] Review Request: perl-SQL-Abstract-Limit : Portable LIMIT Emulation



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: perl-SQL-Abstract-Limit : Portable LIMIT Emulation


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=177277


tibbs math uh edu changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |ASSIGNED
         AssignedTo|gdk redhat com              |tibbs math uh edu
OtherBugsDependingO|163776                      |163778
              nThis|                            |




------- Additional Comments From tibbs math uh edu  2006-02-20 23:50 EST -------
A couple of issues:

The %description is, well, not there.  I know the upstream package doesn't
supply any more detail than that, but perhaps you could write just a couple of
descriptive sentences.

BuildRequires:  perl >= 1:5.6.1  is a bit pointless; Extras only supports back
to FC3 which has perl 5.8.5; I think you have to go back to Red Hat 7.2 to find
a version that wouldn't satisfy that requirement.

Doesn't build in mock (i386, development) due to the inability to resolve a
dependency on perl(DBD::AnyData).  Perhaps this should depend on bug 177276?

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]