[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 175438] Review Request: smart -- Next generation package handling tool



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: smart -- Next generation package handling tool


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=175438





------- Additional Comments From ville skytta iki fi  2006-02-25 03:59 EST -------
smart-update requires sudo >= 1.6.8 due to use of "sudo -i".  Can't the -i be
just dropped?  That would make things work with RHEL4.

ksmarttray invokes "smart --gui" for installing the available updates; even
though that would bring in the gtk dependencies to kde systems, I think a
dependency on smart-gui should be added, perhaps using Requires(missingok).

(In reply to comment #69)
> 1. smart
> 2. gtk2
> installation sequence (which would be possible without the Requires(post)).

Please demonstrate how that sequence would be possible without it.  I'm assuming
you mean smart-gui-gtk, not smart in the sequence though.  See also
https://www.redhat.com/archives/fedora-extras-list/2006-February/msg00322.html

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]