[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 170131] Review Request: php-extras - Additional PHP modules from the standard PHP distribution



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: php-extras - Additional PHP modules from the standard PHP distribution


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=170131





------- Additional Comments From dmitry butskoy name  2006-02-27 12:28 EST -------
About "Requires: php = %{version}" :

There is also one big reason for this. These are modules which have THE SAME
source as the Core php package (i.e., common tarball). It would be strange if
the Core php package will be upgraded, but php-extras still use another,
obsoleted source...

Initially, I even wanted to make "Requires: php = %{version}-%{release}", but as
different "php Core" releases do not reflect the "php-extras" source part
(patches change nothing in that area), I've considered that "php = %{version}"
seems to be enough...

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]