[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 183290] Review Request: libipoddevice



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: libipoddevice


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=183290





------- Additional Comments From rc040203 freenet de  2006-02-28 02:33 EST -------
One minor nit, which gets exposed when trying to build this package on FC4:
...
error: Package requirements (gobject-2.0         glib-2.0        dbus-1 
dbus-glib-1     hal >= 0.5.2  libgtop-2.0 >= 2.12.0) were not met:

Requested 'libgtop-2.0 >= 2.12.0' but version of libgtop is 2.10.1

=> Missing "BuildRequires: libgtop-devel >= 2.12.0"

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]