[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Extras - 2006-09-06



Summary of broken packages (by owner):
----------------------------------------------------------------------
    bdpepple AT ameritech.net
        contact-lookup-applet - 0.14-3.fc6.i386    (30 days)
        contact-lookup-applet - 0.14-3.fc6.ppc    (30 days)
        contact-lookup-applet - 0.14-3.fc6.x86_64    (30 days)

    byte AT fedoraproject.org
        gaim-guifications - 2.12-3.fc5.i386    (49 days)
        gaim-guifications - 2.12-3.fc5.ppc    (49 days)
        gaim-guifications - 2.12-3.fc5.x86_64    (49 days)

    dwmw2 AT redhat.com
        exim-sa - 4.63-1.fc6.i386    
        exim-sa - 4.63-1.fc6.ppc    
        exim-sa - 4.63-1.fc6.x86_64    

    foolish AT guezz.net
        muine - 0.8.5-1.fc6.i386    (18 days)
        muine - 0.8.5-1.fc6.ppc    (18 days)
        muine - 0.8.5-1.fc6.x86_64    (18 days)

    gauret AT free.fr
        amarok - 1.4.1-3.fc6.i386    (41 days)
        amarok - 1.4.1-3.fc6.ppc    (41 days)
        showimg-pgsql - 0.9.5-7.fc4.i386    
        showimg-pgsql - 0.9.5-7.fc4.ppc    
        showimg-pgsql - 0.9.5-7.fc4.x86_64    
        showimg-pgsql - 0.9.5-7.fc5.i386    
        showimg-pgsql - 0.9.5-7.fc5.ppc    
        showimg-pgsql - 0.9.5-7.fc5.x86_64    

    mpeters AT mac.com
        gfontview - 0.5.0-5.fc5.i386    (49 days)
        gfontview - 0.5.0-5.fc5.ppc    (49 days)
        gfontview - 0.5.0-5.fc5.x86_64    (49 days)
        gtkhtml36 - 3.6.2-5.fc6.i386    (49 days)
        gtkhtml36 - 3.6.2-5.fc6.ppc    (49 days)
        gtkhtml36 - 3.6.2-5.fc6.x86_64    (49 days)
        libvisual-plugins - 0.2.0-3.fc5.i386    (49 days)
        libvisual-plugins - 0.2.0-3.fc5.i386    (49 days)
        libvisual-plugins - 0.2.0-3.fc5.ppc    (49 days)
        libvisual-plugins - 0.2.0-3.fc5.ppc    (49 days)
        libvisual-plugins - 0.2.0-3.fc5.x86_64    (49 days)
        libvisual-plugins - 0.2.0-3.fc5.x86_64    (49 days)

    rolandd AT cisco.com
        libibverbs - 1.0.3-1.fc6.i386    (49 days)
        libibverbs - 1.0.3-1.fc6.ppc    (49 days)
        libibverbs - 1.0.3-1.fc6.x86_64    (49 days)
        libibverbs-utils - 1.0.3-1.fc6.i386    (49 days)
        libibverbs-utils - 1.0.3-1.fc6.ppc    (49 days)
        libibverbs-utils - 1.0.3-1.fc6.x86_64    (49 days)

    tcallawa AT redhat.com
        gambas-runtime - 1.0.14-2.fc5.i386    (29 days)

    thomas AT apestaart.org
        directfb - 0.9.24-5.fc5.i386    (49 days)
        directfb - 0.9.24-5.fc5.ppc    (49 days)
        directfb - 0.9.24-5.fc5.x86_64    (49 days)

    toshio AT tiki-lounge.com
        qof-docs - 0.6.4-5.fc6.i386    (4 days)
        qof-docs - 0.6.4-5.fc6.ppc    (4 days)
        qof-docs - 0.6.4-5.fc6.x86_64    (4 days)


Broken packages in fedora-extras-5-i386:
----------------------------------------------------------------------
    libvisual-plugins-0.2.0-3.fc5.i386  requires  libvisual.so.0
    showimg-pgsql-0.9.5-7.fc5.i386  requires  libpqxx-2.6.6.so

Broken packages in fedora-extras-5-x86_64:
----------------------------------------------------------------------
    libvisual-plugins-0.2.0-3.fc5.x86_64  requires  libvisual.so.0()(64bit)
    showimg-pgsql-0.9.5-7.fc5.x86_64  requires  libpqxx-2.6.6.so()(64bit)

Broken packages in fedora-extras-5-ppc:
----------------------------------------------------------------------
    libvisual-plugins-0.2.0-3.fc5.ppc  requires  libvisual.so.0
    showimg-pgsql-0.9.5-7.fc5.ppc  requires  libpqxx-2.6.6.so

Broken packages in fedora-extras-4-i386:
----------------------------------------------------------------------
    showimg-pgsql-0.9.5-7.fc4.i386  requires  libpqxx-2.6.6.so

Broken packages in fedora-extras-4-x86_64:
----------------------------------------------------------------------
    showimg-pgsql-0.9.5-7.fc4.x86_64  requires  libpqxx-2.6.6.so()(64bit)

Broken packages in fedora-extras-4-ppc:
----------------------------------------------------------------------
    showimg-pgsql-0.9.5-7.fc4.ppc  requires  libpqxx-2.6.6.so

Broken packages in fedora-extras-development-i386:
----------------------------------------------------------------------
    amarok-1.4.1-3.fc6.i386  requires  HelixPlayer
    contact-lookup-applet-0.14-3.fc6.i386  requires  libebook-1.2.so.5
    directfb-0.9.24-5.fc5.i386  requires  libsysfs.so.1
    exim-sa-4.63-1.fc6.i386  requires  exim = 0:4.63-1.fc6
    gaim-guifications-2.12-3.fc5.i386  requires  gaim < 1:2
    gambas-runtime-1.0.14-2.fc5.i386  requires  libgettextlib-0.14.5.so
    gfontview-0.5.0-5.fc5.i386  requires  libttf.so.2
    gtkhtml36-3.6.2-5.fc6.i386  requires  libgailutil.so.17
    libibverbs-1.0.3-1.fc6.i386  requires  libsysfs.so.1
    libibverbs-utils-1.0.3-1.fc6.i386  requires  libsysfs.so.1
    libvisual-plugins-0.2.0-3.fc5.i386  requires  libvisual.so.0
    muine-0.8.5-1.fc6.i386  requires  mono(glib-sharp) = 0:2.8.0.0
    muine-0.8.5-1.fc6.i386  requires  mono(gtk-sharp) = 0:2.8.0.0
    muine-0.8.5-1.fc6.i386  requires  mono(gdk-sharp) = 0:2.8.0.0
    qof-docs-0.6.4-5.fc6.i386  requires  qof = 0:0.6.4-5.fc6

Broken packages in fedora-extras-development-x86_64:
----------------------------------------------------------------------
    contact-lookup-applet-0.14-3.fc6.x86_64  requires  libebook-1.2.so.5()(64bit)
    directfb-0.9.24-5.fc5.x86_64  requires  libsysfs.so.1()(64bit)
    exim-sa-4.63-1.fc6.x86_64  requires  exim = 0:4.63-1.fc6
    gaim-guifications-2.12-3.fc5.x86_64  requires  gaim < 1:2
    gfontview-0.5.0-5.fc5.x86_64  requires  libttf.so.2()(64bit)
    gtkhtml36-3.6.2-5.fc6.x86_64  requires  libgailutil.so.17()(64bit)
    libibverbs-1.0.3-1.fc6.x86_64  requires  libsysfs.so.1()(64bit)
    libibverbs-utils-1.0.3-1.fc6.x86_64  requires  libsysfs.so.1()(64bit)
    libvisual-plugins-0.2.0-3.fc5.x86_64  requires  libvisual.so.0()(64bit)
    muine-0.8.5-1.fc6.x86_64  requires  mono(gdk-sharp) = 0:2.8.0.0
    muine-0.8.5-1.fc6.x86_64  requires  mono(gtk-sharp) = 0:2.8.0.0
    muine-0.8.5-1.fc6.x86_64  requires  mono(glib-sharp) = 0:2.8.0.0
    qof-docs-0.6.4-5.fc6.x86_64  requires  qof = 0:0.6.4-5.fc6

Broken packages in fedora-extras-development-ppc:
----------------------------------------------------------------------
    amarok-1.4.1-3.fc6.ppc  requires  HelixPlayer
    contact-lookup-applet-0.14-3.fc6.ppc  requires  libebook-1.2.so.5
    directfb-0.9.24-5.fc5.ppc  requires  libsysfs.so.1
    exim-sa-4.63-1.fc6.ppc  requires  exim = 0:4.63-1.fc6
    gaim-guifications-2.12-3.fc5.ppc  requires  gaim < 1:2
    gfontview-0.5.0-5.fc5.ppc  requires  libttf.so.2
    gtkhtml36-3.6.2-5.fc6.ppc  requires  libgailutil.so.17
    libibverbs-1.0.3-1.fc6.ppc  requires  libsysfs.so.1
    libibverbs-utils-1.0.3-1.fc6.ppc  requires  libsysfs.so.1
    libvisual-plugins-0.2.0-3.fc5.ppc  requires  libvisual.so.0
    muine-0.8.5-1.fc6.ppc  requires  mono(glib-sharp) = 0:2.8.0.0
    muine-0.8.5-1.fc6.ppc  requires  mono(gtk-sharp) = 0:2.8.0.0
    muine-0.8.5-1.fc6.ppc  requires  mono(gdk-sharp) = 0:2.8.0.0
    qof-docs-0.6.4-5.fc6.ppc  requires  qof = 0:0.6.4-5.fc6


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]