[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Red Hat 7.x PHP confusion



On Wed, 2004-03-17 at 01:31, Ville Herva wrote:
>   - Would anyone happen to know if php-4.1.2-7.x.6 is vulnerable to the 
>     Bugtraq ID : 7187,7197,7198,7199,7210 issue?

Probably vulnerable.  RH7 has been unsupported for some time now.  Your
research seems good enough to convince me.

>   - Has anyone had success in compiling php-4.3.4 rpm for Red Hat 7.x?

I haven't but this probably isn't an issue really.  


>     Is it worth it, and can I expect problems with apache-1.3 and/or
>     the existing php scripts?

Your scripts will almost certainly have issues.  I don't know if apache
will need a recompile but I doubt it.  Recompiling the php modules will
be needed, I imagine.

Hope that's helpful.

I'd suggest if you are going to upgrade just grabbing source RPMs from a
current distro and trying to recompile them.  (May or may not work, but
seems more likely to).

-Chris

"There are only two things that are infinite: the universe and human
stupidity. And I'm not sure about the universe." - Albert Einstein



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]