[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with GPG Key



On Thu, 6 May 2004 12:16:13 -0500, Peter Fleck wrote:

> Hi - I posted previously about this problem. It hasn't gone away.
> 
> I'm unable to use yum because of the following error:
>  >>>
> Error: GPG Signature check failed for 
> /var/cache/yum/updates/packages/cvs-1.11.1p1-9.7.legacy.i386.rpm
> You may want to run yum clean or remove the file:
>   /var/cache/yum/updates/packages/cvs-1.11.1p1-9.7.legacy.i386.rpm
> You may also want to check to make sure you have the right gpg keys
> Exiting.
> <<<

Run

  rpm -Kv /var/cache/yum/updates/packages/cvs-1.11.1p1-9.7.legacy.i386.rpm

and post the output.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]