[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: packages needing QA and how to QA



these are all rebuilt on a 7.3 system and installed. If I missed any, let 
me know, and I'll give them a spin on a 7.3 box or so. Thanks!

lha-1.14i-4.7.3.1.legacy.i386.rpm -- built from srpm and installed 
cleanly.

libpng-1.0.14-0.7x.5.legacy.i386.rpm and 
libpng-devel-1.0.14-0.7x.5.legacy.i386.rpm -- built from srpm and 
installed cleanly.

gdk-pixbuf-0.14.0-9.legacy.i386.rpm 
gdk-pixbuf-devel-0.14.0-9.legacy.i386.rpm
gdk-pixbuf-gnome-0.14.0-9.legacy.i386.rpm -- built and installed cleanly. 
probably need a spec file change if its going to 7.x and 8.0

utempter-0.5.2-6.7.3.1.legacy.i386.rpm -- built and installed cleanly

sysklogd-1.4.1-9.legacy.7x.i386.rpm -- built and installed cleanly

sysstat-4.0.3-3.legacy.i386.rpm -- built and installed cleanly. Do we want 
OS revision in the package names for distribution?

libxml2-2.4.19-5.legacy.i386.rpm (and -devel and -python) -- built and 
installed cleanly. Do we want OS revision in the package names for 
distribution?

mod_python-2.7.8-1.7.3.2.legacy.i386.rpm -- built and installed cleanly

rsync-2.5.7-1.legacy.7x.i386.rpm -- built and installed cleanly

mozilla-1.4.2 -- still rebuilding

-- 
-- John E. Jasen (jjasen realityfailure org)
-- No one will sorrow for me when I die, because those who would
-- are dead already. -- Lan Mandragoran, The Wheel of Time, New Spring



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]