[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Troubleshooting yum and redhat 8.0



On Mon, 2004-05-10 at 18:10, Eucke Warren wrote:
> Ok, trying to stick with the RH8 build (for now).  I believe that I have
> installed all of the required packages.  However, the install of Yum fails
> two dependencies.  They are as follows:
> 
> D:  Requires: rpm-python >= 0:4.1.1                         NO

Read carefully:

rpm-python >= 0:4.1.1

> [root email savedRPMs]# rpm -q rpm-python
> rpm-python-4.1-1.06

You have 0:4.1

4.1.1 is newer and it's in the utils/updates at fedora.us for rhl 8.0.

-sv




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]