[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Troubleshooting yum and redhat 8.0



On Mon, 10 May 2004 16:15:08 -0700, Eucke Warren wrote:

> [root email root]# rpm --query --whatprovides 'libc.so.6(GLIBC_2.3.2)'
> glibc-2.3.2-4.80.8
> 
> Does it appear that my glibc needs updating?

No, your glibc provides what your upgrade attempt complained about.
I'm puzzled. But it smells like some details are missing.

>  Or am I starting to run into
> the wall for RH8?  For what it's worth...if I can successfully get to the
> end of this I'd be happy to do a write up on it if that would be of some
> help!

I've installed the newer RPM before, multiple times, but with the packages
provides in the fedora.us for rh80 "patches" repository.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]